OAuth2 client updates – Evert Pot

I just released v2.3.0 of @badgateway/oauth2-client, which I wrote
because there weren’t any lean, 0-dependency oauth2 clients with modern
features such as PKCE.

This new version includes support for:

Resource Indicators for OAuth 2.0 (RFC8707).
OAuth2 Token Revocation (RFC7009).

Hope you like it!

Leave a Reply